Zyxel GS1920-24V2, Řízený, Gigabit Ethernet (10/100/1000), Instalace do racku

5 331,35 Kč

Doprava zdarma

Doprava k vám domů

pá 6. – út 10. listopadu

Bezplatné vrácení zboží – 14 dní

Podobné produkty
Obrázek produktu pro Zyxel XGS4600-32, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku
Zyxel XGS4600-32, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku
63 675,71 Kč
Doprava zdarma
Prodejce: PolisElectro
Obrázek produktu pro 26portový gigabitový řízený PoE přepínač Reyee
26portový gigabitový řízený PoE přepínač Reyee
8 493,18 Kč
Doprava zdarma
Prodejce: PolisElectro
Obrázek produktu pro Grandstream GWN7803P - Managed - L2+ - Gigabit Ethernet (10/100/1000) - Rack-Einbau
Grandstream GWN7803P - Managed - L2+ - Gigabit Ethernet (10/100/1000) - Rack-Einbau
1,0Průměrné hodnocení: 1,0 z 5Počet hodnocení: 1
8 912,64 Kč
Doprava zdarma
Prodejce: PolisElectro
Obrázek produktu pro Zyxel GS1100-16 Unmanaged Gigabit Ethernet (10/100/1000)
Zyxel GS1100-16 Unmanaged Gigabit Ethernet (10/100/1000)
2 223,16 Kč
Prodejce: IM-Trading_GmbH
Obrázek produktu pro Zyxel GS1920-24HPV2, Řízený, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
Zyxel GS1920-24HPV2, Řízený, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
9 116,37 Kč
Prodejce: Black-Dragon-Distribution
Obrázek produktu pro Zyxel GS2220-28-EU0101F, Řízený, L2, Gigabit Ethernet (10/100/1000), Instalace do racku
Zyxel GS2220-28-EU0101F, Řízený, L2, Gigabit Ethernet (10/100/1000), Instalace do racku
10 122,97 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro Zyxel GS2220-50-EU0101F, Řízený, L2, Gigabit Ethernet (10/100/1000), Instalace do racku
Zyxel GS2220-50-EU0101F, Řízený, L2, Gigabit Ethernet (10/100/1000), Instalace do racku
11 765,30 Kč
Prodejce: NetworkTechnologies
Obrázek produktu pro Zyxel GS2220-10-EU0101F, Řízený, L2, Gigabit Ethernet (10/100/1000), Instalace do racku
Zyxel GS2220-10-EU0101F, Řízený, L2, Gigabit Ethernet (10/100/1000), Instalace do racku
5 447,50 Kč
Doprava zdarma
Prodejce: Schnaeppchen-Schuppen
Obrázek produktu pro Zyxel GS1200-5, Řízený, Gigabit Ethernet (10/100/1000)
Zyxel GS1200-5, Řízený, Gigabit Ethernet (10/100/1000)
915,09 Kč
Doprava zdarma
Prodejce: MadiHealth
Obrázek produktu pro Edimax GS-5424G, Řízený, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
Edimax GS-5424G, Řízený, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
10 225 Kč
Doprava zdarma
Prodejce: NovaMBSmart
Obrázek produktu pro Zyxel XS1930-10-ZZ0101F, Řízený, L3, 10G Ethernet (100/1000/10000), Instalace do racku
Zyxel XS1930-10-ZZ0101F, Řízený, L3, 10G Ethernet (100/1000/10000), Instalace do racku
5,0Průměrné hodnocení: 5,0 z 5Počet hodnocení: 1
13 399,72 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro Zyxel GS2220-28HP-EU0101F, Řízený, L2, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
Zyxel GS2220-28HP-EU0101F, Řízený, L2, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
12 767,30 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro Cudy GS5024S4, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku
Cudy GS5024S4, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku
5 991,45 Kč
Prodejce: NetworkTechnologies
Obrázek produktu pro NETGEAR GS116LP, Nespravované, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
NETGEAR GS116LP, Nespravované, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
5,0Průměrné hodnocení: 5,0 z 5Počet hodnocení: 1
4 080 Kč
Doprava zdarma
Prodejce: Abeeone
Obrázek produktu pro LANCOM GS-3126X, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
LANCOM GS-3126X, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
21 754,25 Kč
Prodejce: IT-Planet
Obrázek produktu pro NETGEAR GS305E, Řízený, Gigabit Ethernet (10/100/1000)
NETGEAR GS305E, Řízený, Gigabit Ethernet (10/100/1000)
1 278,25 Kč
Prodejce: NetworkTechnologies
Obrázek produktu pro Edimax GS-5424PLX, Řízený, L2, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku, 1U
Edimax GS-5424PLX, Řízený, L2, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku, 1U
8 768,75 Kč
Prodejce: NetworkTechnologies
Obrázek produktu pro Zyxel XGS1935-28HP, Řízený, L3, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
Zyxel XGS1935-28HP, Řízený, L3, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
11 802,45 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro NETGEAR GS116PP, Nespravované, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
NETGEAR GS116PP, Nespravované, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
6 172,90 Kč
Prodejce: NetworkTechnologies
Obrázek produktu pro Zyxel XGS1935-52HP, Řízený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
Zyxel XGS1935-52HP, Řízený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
20 663,71 Kč
Doprava zdarma
Prodejce: Morelenet

Více o produktu

Popis produktu a údaje o produktu

  • Chlazení: Bez ventilátoru
  • Funkce IPv6: IPv6 přes Ethernet, architektura adresování IPv6, podpora duálního zásobníku, ICMPv6, Path MTU, minimální velikost Path MTU 1280, enkapsulace pro maximální MTU 1500, zjišťování sousedů, relé DHCPv6, výchozí režim klienta DHCP, detekce duplicitních adres (DAD)
  • Síťové standardy L2: IEEE 802.3u, IEEE 802.3ab, IEEE 802.3z, řízení toku IEEE 802.3x, EEE IEEE 802.3az, agregace LACP IEEE 802.3ad, IEEE 802.1AB, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1X
  • Síťové standardy L3: -
  • Adresy MAC: Tabulka adres MAC o velikosti 16000
  • Power over Ethernet (PoE): Ne
  • QoS: 8 hardwarových front na port; metody frontování 802.1p: SPQ, WRR, WFQ; ochrana proti zahlcení: broadcast, multicast, neznámý unicast (DLF); třídy služeb 802.1p (SPQ, WFQ, kombinace SPQ/WFQ); DiffServ (DSCP); omezení rychlosti pro IP/TCP/UDP na port
  • Směrování: Pouze vrstva 2
  • Možnost skládání: ZyXEL iStacking
  • Porty uplink: 4 s duální funkcí
  • VLAN (počet, standardy): 802.1Q Statické/dynamické VLAN: 1K/4K; VLAN založené na portu; VLAN založené na protokolu; VLAN založené na IP subnetu; VLAN založené na MAC; soukromé VLAN; VLAN pro hlas; filtrování příchozích paketů VLAN; GVRP; algoritmus LACP pro MAC/IP zdroje/cíle; L2PT
  • Napájení: Vstupní napětí AC: 100 - 240 V AC, 50/60 Hz; Maximální spotřeba energie: 22,5 (watt)
  • Propustnost pro směrování/přepínání, Gbps: 56 Gbps
  • Celkový počet portů: 28
  • Možnost montáže: Do serverové skříně
  • Hlavní porty, typ: 24x10/100/1000Base-T
  • Paměť (Flash, RAM): Flash paměť: 32 MB; RAM: 256 MB
  • Propustnost, Mpps: 42 Mpps
  • Rozměry (Š, H, V), mm: 441 x 131 x 44
  • Volné sloty (10GB): Ne
  • Zabezpečení: 802.1X, zabezpečení portů, filtrování MAC na vrstvě 2, filtrování IP na vrstvě 3, RADIUS, TACACS+, SSL, zablokování MAC adres, DHCP snooping, kontrola ARP, statické přiřazení IP-MAC-Port, izolace portů, IP source guard, filtrování paketů ACL (IPv4/IPv6), Guest VLAN, ochrana CPU
  • Typ switche: S pevným počtem portů
  • Správa: Webové rozhraní; správa přes SNMP; vzdálená aktualizace firmwaru přes web; ukládání a načítání konfigurace; DHCP; NTP; SNMP v1, v2c, v3; skupina SNMP trap; RMON (1, 2, 3, 9); ICMP echo/echo reply; Syslog; IEEE 802.1AB LLDP; IEEE 802.1AB LLDP-MED


Typ přepínače:
Řízený
QoS:
Ano
ARP inspekce:
Ano
Výpis událostí systému:
Ano
Podpora MIB:
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Počet přepínaných ethernetových portů RJ-45:
24
Typy přepínaných ethernetových portů RJ-45:
Gigabit Ethernet (10/100/1000)
Počet instalovaných modulů SFP:
0
Počet instalovaných modulů SFP+:
0
Počet kombo portů SFP:
4
Konektor pro optická vlákna:
SFP
Síťové standardy:
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Podpora 10G:
Ne
Technologie kabeláže Ethernetu - měď:
100BASE-TX, 1000BASE-T
Podpora kontroly toku:
Ano
Mezní poměr:
Ano
Protokol větvícího se stromu (STP):
Ano
Podpora VLAN:
Ano
Funkce virtuální sítě LAN:
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Technologie kabeláže Ethernetu - vlákna:
1000BASE-X
Tabulka MAC adres:
16000 pol.
Kapacita přepínání:
56 Gbit/s
Rychlost přetáčení:
42 Mpps
Vyrovnávací paměť pro pakety:
1,5 MB
DHCP vlastnosti:
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL):
Ano
IGMP pozorování:
Ano
Šifrování/zabezpečení:
802.1x RADIUS, SNMP, SNMPv3
Filtrování MAC adres:
Ano
IP-MAC-Port vazba:
Ano
Autentizace:
Guest VLAN, Autentizace podle portu
Ochrana heslem:
Ano
Typ autentizace:
IEEE 802.1x, RADIUS
Obrana procesoru:
Ano
Algoritmy plánování fronty:
SPQ, WFQ, Weighted Round Robin (WRR)
Podpora pro multicast:
Ano
Instalace do racku:
Ano
Barva:
Černá
LED indikátory:
Ano
Bezpečnost:
LVD, BSMI
Elektromagnetická kompatibilita:
FCC 15 A,A, BSMI EMC
Vnitřní paměť:
256 MB
Paměť flash:
32 MB
Hlučnost:
0 dB
Střední doba mezi poruchami (MTBF):
911301 h
Vstupní střídavé napětí:
100 - 240 V
Frekvence vstupního střídavého napětí:
50 - 60 Hz
Maximální spotřeba energie:
22,5 W
Podpora napájení po Ethernetu (PoE):
Ne
Provozní rozsah teplot (T-T):
0 - 50 °C
Rozsah teplot při skladování (T-T):
-40 - 70 °C
Doporučená provozní relativní vlhkost:
10 - 95%
Rozsah relativní vlhkosti při skladování (H-H):
10 - 95%
Tepelné vyzařování:
76,73 BTU/h
Šířka:
441 mm
Hloubka:
131 mm
Výška:
44 mm
Hmotnost:
2,1 kg
Dodávané kabely:
AC
Sada pro instalaci:
Ano
Šířka balení:
558 mm
Hloubka balení:
214 mm
Výška balení:
79 mm
Hmotnost včetně balení:
2,91 kg
:
RoHS
Kód harmonizovaného systému:
85176990


Design



  • Barva produktu:Černá
  • LED indikátory:Ano
  • Bezpečnost:LVD, BSMI
  • Elektromagnetická kompatibilita:FCC 15 A,A, BSMI EMC
  • Montáž do racku:Ano

Napájení



  • Vstupní frekvence střídavého proudu:50 - 60 Hz
  • Příkon (max):22,5 W
  • Vstupní napětí střídavého proudu:100 - 240 V

Zabezpečení



  • Funkce DHCP: klient DHCP, přenos DHCP, sledování DHCP, přenos DHCPv6
  • Plánování fronty algoritmy:WFQ,SPQ,Weighted Round Robin (WRR)
  • Autentizace:VLAN pro hosty, autentizace na základě portů
  • Ochrana CPU:Ano
  • Seznam řízení přístupu ( ACL):Ano
  • Typ autentizace:IEEE 802.1x, RADIUS
  • Filtrování MAC adres:Ano
  • Bezpečnostní algoritmy: 802.1x RADIUS,SNMP,SNMPv3
  • Vazba IP-MAC-Port:Ano
  • IGMP snooping:Ano
  • Ochrana heslem:Ano

Provozní podmínky



  • Provozní teplota (TT):0 - 50 °C
  • Skladovací teplota (TT):-40 - 70 °C
  • Ztráta tepla:76,73 BTU/h
  • Provozní relativní vlhkost (HH):10 - 95 %
  • Relativní vlhkost při skladování (HH): 10 - 95 %

Funkce správy



  • Podpora QoS (Quality of Service): Ano
  • Protokol událostí systému: Ano
  • Typ spínače:Spravovaný
  • Inspekce ARP:Ano

Hmotnost & rozměry



  • Hloubka:131 mm
  • Výška:44 mm
  • Šířka:441 mm
  • Hmotnost: 2,1 kg

Síť



  • Podpora 10G:Ne
  • Síťové standardy:IEEE 802.1ab, IEEE 802.1Q, IEEE 802.3x, IEEE 802.3ad, IEEE 802.1s, IEEE 802.1x, IEEE 802.1D, IEEE 802.3z, IEEE 802.3ab, IEEE 802.3u, IEEE 802.1p.
    • Funkce virtuální LAN: VLAN založená na protokolu, VLAN založená na portech, Soukromá VLAN, VLAN založená na MAC adresách, Hlasová VLAN, VLAN založená na IP podsíti
    • Protokol Spanning tree: Ano
    • Omezení rychlosti:Ano
    • Podpora řízení toku:Ano
    • Technologie měděné ethernetové kabeláže:1000BASE-T,100BASE-TX
  • Podpora VLAN:Ano

Výkon



  • Interní paměť: 256 MB
  • Průměrná doba mezi poruchami (MTBF): 911301 h
  • Paměť Flash: 32 MB

Data balení



  • Hloubka balení:214 mm
  • Sada pro montáž do racku:Ano
  • Hmotnost balení:2,91 kg
  • Včetně kabelů:AC
  • Šířka balení:558 mm
  • Výška balení: 79 mm

Porty & rozhraní



  • Základní přepínací RJ-45 Ethernet porty typ:Gigabitový Ethernet (10/100/1000)
  • Konektor pro optické vlákno:SFP
  • Počet kombinovaných portů SFP: 4
  • Počet základních spínacích portů RJ-45 Ethernet: 24

Logistická data



  • Kód harmonizovaného systému (HS): 85176990

Přenos dat



  • Přepínání kapacita:56 Gbit/s
  • Paměť vyrovnávací paměti paketů: 1,5 MB
  • Tabulka MAC adres: 16000 záznamů
  • Rychlost přesměrování: 42 Mpps

Napájení přes Ethernet (PoE)



  • Napájení přes Ethernet (PoE): Ne

Funkce vícesměrového vysílání



  • Podpora vícesměrového vysílání:Ano

Optické vlákno



  • Technologie ethernetové kabeláže:1000BASE-X



Flexibilní a snadná správa přepínače

Přepínač GS1920v2 lze používat se systémem Zyxel NebulaFlexTM ve dvou režimech. Stačí několik kliknutí a můžete kdykoli snadno přepínat mezi samostatným režimem a naší cloudovou platformou pro správu bez licence Nebula. Ať už používáte intuitivní webové rozhraní nebo cloudovou platformu Nebula Management Select, můžete nyní snadno přistupovat k funkcím L2, jako je LACP, pokročilý QoS, VLAN, ACL a multicast IGMP snooping.

GS1920v2 umožňuje cloudovou správu Nebula pomocí Zyxel NebulaFlexTM. Díky tomu můžete chránit své investice a flexibilně využívat cloud podle potřeby, aniž by vám vznikaly další průběžné náklady na licence. Kdykoli a odkudkoli můžete zkontrolovat stav síťových zařízení a provést vzdálenou konfiguraci.

GS1920-24v2

  • Inteligentně spravované samostatné nebo cloudové modely
  • Podporuje technologii NebulaFlex
  • Samostatný: ????Snadná správa a nastavení prostřednictvím webového rozhraní
  • Nebula Cloud: Snadno nasaditelný systém Nebula s agilní správou sítě
  • Provedení bez ventilátorů. Ideální pro malé nebo tiché kancelářské prostředí.

Interní a externí design inteligentního spravovaného přepínače

Pod elegantním pláštěm z uhlíkových vláken se skrývá nový hardware a software, který zlepšuje uživatelský komfort a ovládání, včetně intuitivních funkcí, jako je například tlačítko pro obnovení provozu jedním dotykem na předním panelu.

Jaké jsou výhody centrální správy?

Přepínače řady GS1920v2 mohou využívat výhod naší bezlicenční cloudové platformy pro správu Nebula. Stačí zaregistrovat přepínač prostřednictvím portálu (Nebula Control Center). Zařízení jsou pak automaticky registrována a zajišťována prostřednictvím automatické konfigurace. Díky tomu máte přístup k ovládacím prvkům a souvisejícím informacím v reálném čase kdykoli a odkudkoli.

Stále si nejste jisti cloudem?

Nejste ještě nastaveni pro cloud? Žádný problém, protože řada GS1920v2 umožňuje tradiční samostatnou konfiguraci (inteligentní správu) prostřednictvím intuitivního místního webového nastavení. Současně můžete kdykoli a bez dalších nákladů centralizovat řízení prostřednictvím systému Nebula, až budete připraveni.

Flexibilní konstrukce portů

Flexibilní kombinované porty poskytují až 28 měděných portů u 24portového modelu nebo až 6 optických portů u 48portového modelu pro flexibilní rozšíření sítě.

Více dostupného napájení díky podpoře Smart PoE.

Řada GS1920v2 nabízí 30W (802.2at) PoE+ na každém portu a velký rozpočet PoE+ v celkové výši 375W u větších modelů. PoE je rozšířeno o funkci Smart PoE, která přepínači umožňuje poskytovat připojeným zařízením výkon, který skutečně potřebují, aniž by docházelo k plýtvání energií v distribuci PoE. Tato konstrukce umožňuje přepínači podporovat více zařízení PoE na jeden přepínač než tradiční inteligentní řízené přepínače, a to i zařízení s vysokým výkonem, jako jsou CCTV a WiFi AP.

Ztlumení.

Řada GS1920v2 je vybavena technologií inteligentního ventilátoru, který dokáže automaticky upravovat rychlost na základě teploty zařízení. Díky tomu přepínač generuje méně hluku a vyniká tichým provozem v typických scénářích použití. Řada GS1920v2 zahrnuje také 8portový PoE+ přepínač bez ventilátoru.





Popis

Produkty řady GS1920v2 s novým stylovým vzhledem navazují na úspěch bestsellerů z řady GS1920 a díky technologii Zyxel NebulaFlexTM umožňují správu prostřednictvím cloudu.

Řada GS1920v2 na trh přichází se svěžím moderním designem, s intuitivnějším uživatelským rozhraním a s novým modelem 8HP.

Řada GS1920v2 je kompatibilní s řešením Zyxel NebulaFlexTM, takže kdykoliv můžete pouhými několika kliknutími přepínat mezi autonomním režimem těchto zařízení a jejich bezlicenční správou prostřednictvím cloudu Nebula.

Produkty řady GS1920v2 jsou ideálním řešením pro malé a střední organizace a jejich unikátní kombinace portů zaručuje bezproblémové budoucí rozšíření vaší sítě.

*Dokonale tichý provoz *Přehledná signalizace pomocí diod *Snadnější napájení většího počtu zařízení *Zyxel ONE Network *Zkonstruován s důrazem na dlouhou životnost

Technická specifikace

Product name *24-port GbE Smart Managed Switch

Switch class *Smart Managed

Total port count *28

100/1000 Mbps *24

Gigabit Combo (RJ-45/SFP) *4

Gigabit SFP *-

PoE ports *-

Total PoE budget (Watts) *-

High power PoE 802.3at *-

Switching capacity (Gbps) *56

Forwarding rate (Mpps) *42

Packet buffer (byte) 1,5M

MAC address table *16K

Flash/RAM *32 MB/256 MB

Input *100 to 240 V AC, 50/60 Hz

Max. power consumption (watt) *22,5

Item *Dimensions (WxDxH)(mm/in.): 441 x 131 x 44/ 17.36 x 5.16 x 1.73 *Weight (kg/lb.): 2.1/4.63

Included accessories *Power cord *Rack mounting kit

Fanless *Yes

Operating *Temperature 0°C to 50°C/32°F to 122°F *Humidity 10% to 90% (non-condensing)

Storage *Temperature -40°C to 70°C/-40°F to 158°F *Humidity 10% to 90% (non-condensing)

MTBF (hr) *911,301

Heat dissipation (BTU/hr) *76.73

Acoustic noise @ 25°C (dBA) *0



Obecné
Typ zařízení
Přepínač - 24 portů - Smart
Typ pouzdra
Montáž do stojanu 1U
Podtyp
Gigabit Ethernet
Porty
24 x 10/100/1000 + 4 x kombinovaný gigabitový SFP
Výkon

Přepínací kapacita: 56 Gbit/s Rychlost předávání: 42 Mpps
Přepínací kapacita
Hardwarové fronty QoS na port: 8
Velikost tabulky adres MAC
16.000 záznamů
Směrovací protokol
IGMPv2, IGMP, IGMPv3
Protokol vzdálené správy
SNMP 1, RMON 1, RMON 2, RMON 3, RMON 9, SNMP 3, SNMP 2c
Šifrovací algoritmus
SSL
Metoda ověřování
RADIUS, TACACS+
Výkonnostní funkce
Řízení toku dat, podpora VLAN, IGMP Snooping, podpora Syslog, zrcadlení portů, podpora DiffServ, filtrování adres MAC, řízení bouřek vysílání, podpora IPv6, filtrování adres IP, řízení bouřek vícesměrového vysílání, řízení bouřek vícesměrového vysílání, řízení bouřek vícesměrového vysílání, možnost aktualizace firmwaru, WFQ, ZyXEL iStacking Technology, podpora STP, podpora RSTP, podpora MSTP, DHCP snooping, QoS, podpora RADIUS, MLD snooping, fanless, DHCP relay, zabezpečení portů, SNMP trap, DHCP client, MIB, MVR, GVRP, dual firmware images, SPQ, NDP, port isolation, CoS, IGMP proxy, 802.1x autentizace, detekce duplicitních adres, správa v cloudu, podpora DSCP, 1,5 MB paketová vyrovnávací paměť, obnovení ErrDisable, filtrování IGMP, přiškrcení IGMP, podpora VLAN na základě protokolu, ochrana CPU, IP source guard, kontrola ARP, ICMP, filtrování VLAN, Loop Guard, Voice VLAN, Private VLAN, Guest VLAN, WRR, VLAN založená na MAC, VLAN Tagging, VLAN založená na portu, Unknown Storm Control, MRSTP, MAC Freeze
produktu
IEEE 802.3u, IEEE 802.3z, IEEE 802.1D, IEEE 802.1Q, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3x, IEEE 802.3ad (LACP), IEEE 802.1w, IEEE 802.1x, IEEE 802.1s, IEEE 802.1ab (LLDP), IEEE 802.3az
PAMĚŤ RAM
256 MB
Paměť Flash
32 MB
Rozšíření/připojení
Rozhraní

28 x 1000Base-T RJ-45 4 x 1000Base-X SFP
Napájecí jednotka
Napájecí jednotka
Interní napájecí jednotka
Požadované síťové napětí
Střídavý proud 120/230 V (50/60 Hz)
Spotřeba energie během provozu
22.5 W
Různé
Sada pro montáž do stojanu
Součástí dodávky
MTBF
911 301 hodin
výrobku
BSMI, RoHS, FCC část 15 A, LVD, EMC třída A
Rozměry a hmotnost
Šířka
44.1 cm
Hloubka
13.1 cm
Výška
4.4 cm
Hmotnost
2.1 kg
Rozměry a hmotnost (při přepravě)
Přepravní šířka
55.8 cm
Přepravní hloubka
21.4 cm
Přepravní výška
7.9 cm
Přepravní hmotnost
2.91 kg
Servis a podpora
Okolní podmínky
Minimální provozní teplota
0 °C
Max. Max. provozní teplota
50 °C
Přípustná vlhkost během provozu
10 - 95 % (bez kondenzace)
Min. teplota skladování
-40 °C
Max. Skladovací teplota
70 °C
Přípustná vlhkost během skladování
10 - 95 % (bez kondenzace)


Objevte výkon a efektivitu gigabitového ethernetového přepínače Zyxel GS1920-24V2, který je ideálním řešením pro malé a středně velké spravované sítě. Toto moderní zařízení nabízí 24 vysokorychlostních portů, které zajistí spolehlivé připojení a výjimečný výkon vaší síťové infrastruktury.

Switch Zyxel GS1920-24V2 se vyznačuje pokročilými funkcemi:

  • Inteligentní řízení provozu s podporou QoS
  • Vylepšené zabezpečení s ověřováním IEEE 802.1x a RADIUS
  • Flexibilita konfigurace s podporou VLAN
  • Energetická účinnost s maximální spotřebou pouhých 22,5 W

Tento síťový přepínač je navržen pro montáž do racku, takže se snadno integruje do stávajícího prostředí IT. Jeho přepínací kapacita 56 Gbit/s a rychlost předávání 42 Mpps zajišťují hladkou správu síťového provozu i v těch nejnáročnějších situacích.

S přepínačem GS1920-24V2 se spravovaná síť stane hračkou. Díky intuitivnímu operačnímu systému můžete snadno konfigurovat a monitorovat síť a optimalizovat její výkon a zabezpečení. Pokročilé funkce, jako je IGMP snooping, ACL a ochrana procesoru, chrání vaši síť před potenciálními hrozbami.

Pro správce sítí, kteří hledají škálovatelnost, nabízí GS1920-24V2 4 Combo SFP porty, které umožňují rozšíření sítě o optické připojení. Kompatibilita s řadou standardů IEEE zajišťuje interoperabilitu s širokou škálou síťových zařízení.

Základem konstrukce tohoto gigabitového přepínače je spolehlivost a odolnost. Díky MTBF více než 911 000 hodin a certifikaci RoHS je přepínač GS1920-24V2 vyroben tak, aby vydržel, a nabízí vynikající nost investice.

Vyberte si Zyxel GS1920-24V2 a posuňte svou síťovou infrastrukturu na vyšší úroveň. ještě dnes a zjistěte, jak může tento přepínač změnit správu vaší podnikové sítě.



Zyxel GS1920-24v2 - Switch - Smart - 24 x 10/100/1000 + 4 x Combi Gigabit SFP - možnost montáže do stojanu (GS1920-24V2-EU0101F)



Řada GS1920v2 je ideální pro implementaci v malých a středních podnicích v různých scénářích. Díky jedinečné kombinaci portů je vaše síť odolná vůči budoucnosti, takže váš budoucí růst může probíhat hladce.







> Nejdůležitější vlastnosti - Tichý provoz pro tiché pracoviště - Vysoká kvalita a spolehlivost - Design podnikové třídy > Typ výrobku - Přepínač - kategorie uší (ElektroG):







(elektrotechnika): relevantní, kategorie 6: malá IT a telekomunikační zařízení, malá IT a telekomunikační zařízení B2C > Přeprava - WEEE: 40153029 > Základní vlastnosti - Barva: černá - Výška: 441 mm - Délka/hloubka: 17.







36 mm - Šířka: 131 mm - Hmotnost: 4,63 kg > Rozsah dodávky - Zyxel GS1920-24v2 - 28portový inteligentní gigabitový řízený přepínač - Sada pro montáž do stojanu - Napájecí kabel



Popis

Řada GS1920v2 je ideální pro implementaci v malých a středních podnicích v různých scénářích. Její jedinečná kombinace portů přitom zajišťuje budoucnost vaší sítě tak, aby její zítřejší růst mohl probíhat hladce.

Highlights:

  • Tichý provoz pro bezhlučné pracoviště
  • Vysoká kvalita a spolehlivost
  • Design třídy pro e

Technický popis:
  • IEEE 802.3u 100BASE-TX Ethernet*
  • IEEE 802.3ab 1000BASE-T Ethernet*
  • IEEE 802.3z 1000BASE-X*
  • IEEE 802.3az EEE*
  • IEEE 802.3x Řízení toku
  • IEEE 802.1AB LLDP/LLDP-MED
  • IEEE 802.3ad LACP Agregace*
  • IEEE 802.1D Spanning Tree Protocol (STP)*
  • IEEE 802.1w Protokol rychlého rozprostření stromu (RSTP)*
  • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
  • IEEE 802.1Q VLAN Tagging
  • IEEE 802.1p Třída služeb (CoS) - stanovení priorit
  • Ověřování portů podle standardu IEEE 802.1X
  • Port-based VLAN
  • VLAN založená na protokolu
  • VLAN založená na podsíti VIP
  • VLAN založená na MAC
  • Privátní VLAN
  • Hlasová VLAN
  • Vstupní filtrování VLAN
  • LACP algoritmus zdrojové/cílové MAC/IP adresy
  • GVRP
  • L2PT

Rozsah dodávky:
  • Zyxel GS1920-24v2
  • 28portový inteligentní gigabitový řízený přepínač
  • Sada pro montáž do stojanu
  • Napájecí kabel


Počet portů

24x RJ-45

Porty

24x RJ45
4x SFP+

Přenosová rychlost

10/100/1000 Mb/s

Správa

Ano

Spotřeba energie

22.5 W

Rozměry

441 x 131 x 44 mm

Hmotnost

2.1 kg

Možnost montáže do stojanu

Ano

Funkce LED

Link / Act

Adresy MAC

16 K



Netzwerk-Switch mit 24 Gigabit-Ethernet-Ports, 4 Combo-Ports und Management-Funktionen.

Zyxel GS1920-24V2. Typ přepínače: Spravovaný. Typ základního přepínacího portu RJ-45 Ethernet: Gigabit Ethernet (10/100/1000), Počet základních přepínacích portů RJ-45 Ethernet: 24. Tabulka MAC adres: 16000 záznamů, Směrovací/přepínací kapacita: 56 Gbit/s. Síťový standard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE..... Montáž do stojanu

Zyxel GS1920-24V2 Typ přepínače:

ZYXEL GS1920-24v2 28portový inteligentní spravovaný přepínač 24x gigabitový měděný a 4x gigabitový duální pers. Řada GS1920v2 navazuje na úspěch nejprodávanější řady GS1920, má elegantní vzhled a umožňuje cloudovou správu díky technologii Zyxel NebulaFlex.
Model
GS1920-24V2
Verze
v2
Výrobce
Počet portů
28
Vlastnosti sítě
VPN
WLAN
Vzdálená konfigurace
USB
Kompatibilní s chytrou domácností
Ano
Standardy WLAN
802.11n
802.11ac
802.11ax
802.11
Výkon
22.5 W
Barva
Černá
Napětí
240 V
Hmotnost
2.1 kg
Počet kusů
1
Číslo produktu
GS1920-24V2-EU0101F
Kód EAN
4718937601851
3540260177717

Model
GS1920-24V2
Verze
v2
Výrobce
Počet portů
28
Vlastnosti sítě
VPN
WLAN
Vzdálená konfigurace
USB
Kompatibilní s chytrou domácností
Ano
Standardy WLAN
802.11n
802.11ac
802.11ax
802.11
Výkon
22.5 W
Barva
Černá
Napětí
240 V
Hmotnost
2.1 kg
Počet kusů
1
Číslo produktu
GS1920-24V2-EU0101F
Kód EAN
4718937601851
3540260177717
Podobné produkty
Obrázek produktu pro Zyxel XGS2220-30, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku
Zyxel XGS2220-30, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku
13 334,87 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro Zyxel GS1900-24HP, Řízený, Gigabit Ethernet (10/100/1000), 1U
Zyxel GS1900-24HP, Řízený, Gigabit Ethernet (10/100/1000), 1U
7 865,80 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro NETGEAR GS348, Nespravované, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
NETGEAR GS348, Nespravované, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
7 949,68 Kč
Prodejce: Shop-Mediarado
Obrázek produktu pro Zyxel GS1900-8, Řízený, Gigabit Ethernet (10/100/1000)
Zyxel GS1900-8, Řízený, Gigabit Ethernet (10/100/1000)
1 696,19 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro Zyxel XGS1935-28-EU0101F, Řízený, L2+/L3, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
Zyxel XGS1935-28-EU0101F, Řízený, L2+/L3, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
6 795,24 Kč
Doprava zdarma
Prodejce: Schnaeppchen-Schuppen
Obrázek produktu pro Zyxel XGS1935-52, Řízený, L2+/L3, Gigabit Ethernet (10/100/1000), Instalace do racku
Zyxel XGS1935-52, Řízený, L2+/L3, Gigabit Ethernet (10/100/1000), Instalace do racku
10 971,05 Kč
Doprava zdarma
Prodejce: Schnaeppchen-Schuppen
Obrázek produktu pro Zyxel XS3800-28, Řízený, L2+, 10G Ethernet (100/1000/10000), Instalace do racku
Zyxel XS3800-28, Řízený, L2+, 10G Ethernet (100/1000/10000), Instalace do racku
5,0Průměrné hodnocení: 5,0 z 5Počet hodnocení: 1
97 339,79 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro NETGEAR GS324, Nespravované, Gigabit Ethernet (10/100/1000), Instalace do racku, Montovatelné na zeď
NETGEAR GS324, Nespravované, Gigabit Ethernet (10/100/1000), Instalace do racku, Montovatelné na zeď
5,0Průměrné hodnocení: 5,0 z 5Počet hodnocení: 8
2 881,76 Kč
Doprava zdarma
Prodejce: Schnaeppchen-Schuppen
Obrázek produktu pro Allied Telesis AT-GS970M/18PS-50, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
Allied Telesis AT-GS970M/18PS-50, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
27 197,40 Kč
-2 654,44 Kč
24 542,96 Kč
Prodejce: GaladorEU
Obrázek produktu pro NETGEAR XS508M, Nespravované, 10G Ethernet (100/1000/10000), Instalace do racku
NETGEAR XS508M, Nespravované, 10G Ethernet (100/1000/10000), Instalace do racku
17 899 Kč
-1 399 Kč
16 500 Kč
Doprava zdarma
Prodejce: Abeeone
Obrázek produktu pro Cisco CBS110, Nespravované, L2, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku, 1U
Cisco CBS110, Nespravované, L2, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku, 1U
6 747,49 Kč
Prodejce: IT-Planet
Obrázek produktu pro HPE OfficeConnect 1950 48G 2SFP+ 2XGT, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
HPE OfficeConnect 1950 48G 2SFP+ 2XGT, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
14 065,31 Kč
Prodejce: Shop-Mediarado
Obrázek produktu pro Zyxel GS1920-8HPV2, Řízený, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Montovatelné na zeď
Zyxel GS1920-8HPV2, Řízený, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Montovatelné na zeď
6 117,67 Kč
Doprava zdarma
Prodejce: PolisElectro
Obrázek produktu pro NETGEAR GS524PP, Nespravované, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
NETGEAR GS524PP, Nespravované, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
10 540,10 Kč
Prodejce: NetworkTechnologies
Obrázek produktu pro NETGEAR XSM4316S, Řízený, L3, 10G Ethernet (100/1000/10000), Instalace do racku, 1U
NETGEAR XSM4316S, Řízený, L3, 10G Ethernet (100/1000/10000), Instalace do racku, 1U
58 310,80 Kč
Prodejce: NetworkTechnologies
Obrázek produktu pro Zyxel GS1350-12HP-EU0101F, Řízený, L2, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
Zyxel GS1350-12HP-EU0101F, Řízený, L2, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
6 365,21 Kč
Prodejce: VISO
Obrázek produktu pro Allied Telesis GS970M, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
Allied Telesis GS970M, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
39 699,55 Kč
Doprava zdarma
Prodejce: PolisElectro
Obrázek produktu pro Zyxel GS2220-10HP-EU0101F, Řízený, L2, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
Zyxel GS2220-10HP-EU0101F, Řízený, L2, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku
8 529,60 Kč
Prodejce: NetworkTechnologies
Obrázek produktu pro Zyxel GS-105BV5-EU0101F, Nespravované, L2, Gigabit Ethernet (10/100/1000)
Zyxel GS-105BV5-EU0101F, Nespravované, L2, Gigabit Ethernet (10/100/1000)
5,0Průměrné hodnocení: 5,0 z 5Počet hodnocení: 1
463 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro HPE Aruba Networking CX 6200F 48G 4SFP+, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
HPE Aruba Networking CX 6200F 48G 4SFP+, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
78 135,39 Kč
Prodejce: IT-Planet
Obrázek produktu pro Mercusys MS116GS, Gigabit Ethernet (10/100/1000), Instalace do racku
Mercusys MS116GS, Gigabit Ethernet (10/100/1000), Instalace do racku
1 185,17 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro LevelOne XQS-3126, Řízený, L3, Instalace do racku
LevelOne XQS-3126, Řízený, L3, Instalace do racku
43 157,01 Kč
Prodejce: Shop-Mediarado
Obrázek produktu pro Cisco C9300X-48TX-E, Řízený, L3, Instalace do racku
Cisco C9300X-48TX-E, Řízený, L3, Instalace do racku
180 576,77 Kč
Prodejce: IT-Planet
Obrázek produktu pro NETGEAR GSM4230UP, Řízený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku, 1U
NETGEAR GSM4230UP, Řízený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku, 1U
113 885,31 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro TP-Link Omada SG5428X, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku
TP-Link Omada SG5428X, Řízený, L3, Gigabit Ethernet (10/100/1000), Instalace do racku
11 345,79 Kč
Doprava zdarma
Prodejce: AMPQ
Obrázek produktu pro TP-Link Omada SG3452X, Řízený, L2+, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
TP-Link Omada SG3452X, Řízený, L2+, Gigabit Ethernet (10/100/1000), Instalace do racku, 1U
3,5Průměrné hodnocení: 3,5 z 5Počet hodnocení: 2
13 337,11 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro Cisco Catalyst C1300-24XT, Řízený, L2/L3, Instalace do racku
Cisco Catalyst C1300-24XT, Řízený, L2/L3, Instalace do racku
65 192,25 Kč
Prodejce: IT-Planet
Obrázek produktu pro LevelOne IGU-2872, Řízený, L2+, Instalace do racku
LevelOne IGU-2872, Řízený, L2+, Instalace do racku
33 565,46 Kč
Prodejce: Shop-Mediarado
Obrázek produktu pro TP-Link Omada ES216G, Řízený, L2, Gigabit Ethernet (10/100/1000), Instalace do racku
TP-Link Omada ES216G, Řízený, L2, Gigabit Ethernet (10/100/1000), Instalace do racku
2 239,67 Kč
Doprava zdarma
Prodejce: Morelenet
Obrázek produktu pro Zyxel GS1100-24E, Nespravované, Gigabit Ethernet (10/100/1000), Instalace do racku, Montovatelné na zeď
Zyxel GS1100-24E, Nespravované, Gigabit Ethernet (10/100/1000), Instalace do racku, Montovatelné na zeď
2 570,70 Kč
Prodejce: NetworkTechnologies

Zatím bez hodnocení zákazníků

Pro tento produkt zatím neexistují žádná hodnocení.

Doporučujeme vám
Obrázek produktu pro Evolveo PowerCharge 500, nabíjecí stanice
Evolveo PowerCharge 500, nabíjecí stanice
11 990 Kč
Doprava zdarma
Prodejce: Electro-Abacusshop
Obrázek produktu pro Ubiquiti UniFi Pro Max 48 PoE, Řízený, L3, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku, 1U
Ubiquiti UniFi Pro Max 48 PoE, Řízený, L3, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), Instalace do racku, 1U
37 290,22 Kč
Doprava zdarma
Prodejce: SuperMerchant
Nejprodávanější
Obrázek produktu pro Juniper EX3400 48PORT SWITCH, Řízený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), 1U
Juniper EX3400 48PORT SWITCH, Řízený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájení po Ethernetu (PoE), 1U
12 950 Kč
Doprava zdarma
Prodejce: Spicydeals
Obrázek produktu pro ATEN US424, Černá
ATEN US424, Černá
4,9Průměrné hodnocení: 4,9 z 5Počet hodnocení: 9
528 Kč
Prodejce: SECOMP
Obrázek produktu pro ATEN US424, Černá
ATEN US424, Černá
676 Kč
Prodejce: SECOMP
Obrázek produktu pro ATEN US3324-AT, 5000 Gbit/s, Černá, Plast, 0 - 40 °C, -20 - 60 °C, 0 - 80%
ATEN US3324-AT, 5000 Gbit/s, Černá, Plast, 0 - 40 °C, -20 - 60 °C, 0 - 80%
1 557 Kč
Prodejce: SECOMP
Obrázek produktu pro Satechi ST-GMMSHS, Kabel, USB 3.2 Gen 2 (3.1 Gen 2) Type-C, Bílá, MicroSD (TransFlash), SD, All-in-One PC, Apple
Satechi ST-GMMSHS, Kabel, USB 3.2 Gen 2 (3.1 Gen 2) Type-C, Bílá, MicroSD (TransFlash), SD, All-in-One PC, Apple
5,0Průměrné hodnocení: 5,0 z 5Počet hodnocení: 4
3 111,58 Kč
Doprava zdarma
Prodejce: Shelter
Obrázek produktu pro Sandberg USB 3.0 Hub 6+1 ports, USB 3.2 Gen 1 (3.1 Gen 1) Micro-B, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, 5000 Mbit/s, Černá, RoHS compliance, DC, USB
Sandberg USB 3.0 Hub 6+1 ports, USB 3.2 Gen 1 (3.1 Gen 1) Micro-B, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, 5000 Mbit/s, Černá, RoHS compliance, DC, USB
1 756,99 Kč
Doprava zdarma
Prodejce: SuperMerchant
Obrázek produktu pro Satechi ST-UCPHMXM, 2 x USB 3.2 Gen 2 (3.1 Gen 2) Type-C, 96 W, 1000 Mbit/s, Šedá, MicroSD (TransFlash), SD, 60 Hz
Satechi ST-UCPHMXM, 2 x USB 3.2 Gen 2 (3.1 Gen 2) Type-C, 96 W, 1000 Mbit/s, Šedá, MicroSD (TransFlash), SD, 60 Hz
4,5Průměrné hodnocení: 4,5 z 5Počet hodnocení: 2
2 725 Kč
Prodejce: MyCoolcase
Obrázek produktu pro Satechi - hliníkový stojan a rozbočovač pro Mac mini (stříbro)
Satechi - hliníkový stojan a rozbočovač pro Mac mini (stříbro)
5,0Průměrné hodnocení: 5,0 z 5Počet hodnocení: 3
2 267,10 Kč
Doprava zdarma
Prodejce: Shelter
Obrázek produktu pro SATECHI - více adaptér USB -C 8K s Ethernet V3 (BLC)
SATECHI - více adaptér USB -C 8K s Ethernet V3 (BLC)
5,0Průměrné hodnocení: 5,0 z 5Počet hodnocení: 1
2 272,79 Kč
Doprava zdarma
Prodejce: Shelter
Obrázek produktu pro Multi USB nabíječka,60 portů USB nabíjecí stanice,60 portů stolní nabíječka,60 portů USB rychlonabíjecí stanice,Stolní USB rychlonabíječka,Multi porty nabíjecí stanice
Multi USB nabíječka,60 portů USB nabíjecí stanice,60 portů stolní nabíječka,60 portů USB rychlonabíjecí stanice,Stolní USB rychlonabíječka,Multi porty nabíjecí stanice
2 488,99 Kč
Doprava zdarma
Prodejce: Ladenza
Obrázek produktu pro Zyxel GS1100-16 Unmanaged Gigabit Ethernet (10/100/1000)
Zyxel GS1100-16 Unmanaged Gigabit Ethernet (10/100/1000)
2 223,16 Kč
Prodejce: IM-Trading_GmbH
Obrázek produktu pro Primewire USB rozbočovač, 7 portů USB 3.2 Gen1, aktivní, s napájecím zdrojem, rychlost 5 Gbit/s, podpora připojování a odpojování za chodu, kabel o délce 110 cm, kompaktní provedení, černý, vhodný pro notebook
Primewire USB rozbočovač, 7 portů USB 3.2 Gen1, aktivní, s napájecím zdrojem, rychlost 5 Gbit/s, podpora připojování a odpojování za chodu, kabel o délce 110 cm, kompaktní provedení, černý, vhodný pro notebook
5,0Průměrné hodnocení: 5,0 z 5Počet hodnocení: 3
1 072,95 Kč
Doprava zdarma
Prodejce: Ganz-Einfach
Obrázek produktu pro USB 3.2 Gen2 rozbočovač PrimeWire s 7 porty, aktivní rozbočovač s napájecím zdrojem a rychlostí 10 Gbit/s, hliníkové pouzdro s eloxovanou povrchovou úpravou, podpora funkce Hot Swap, kabel o délce 80 cm, pro počítače a notebooky, černá barva
USB 3.2 Gen2 rozbočovač PrimeWire s 7 porty, aktivní rozbočovač s napájecím zdrojem a rychlostí 10 Gbit/s, hliníkové pouzdro s eloxovanou povrchovou úpravou, podpora funkce Hot Swap, kabel o délce 80 cm, pro počítače a notebooky, černá barva
4,9Průměrné hodnocení: 4,9 z 5Počet hodnocení: 17
971,95 Kč
Doprava zdarma
Prodejce: Ganz-Einfach
Obrázek produktu pro Portkeys LH7P 7palcový černý dotykový monitor
Portkeys LH7P 7palcový černý dotykový monitor
7 671,30 Kč
Doprava zdarma
Prodejce: PolisElectro
Obrázek produktu pro Rozbočovač USB 3.2 Gen2 od společnosti Primewire s 8 porty, aktivní rozbočovač s napájecím zdrojem, 7 datových portů a 1 port pro rychlé nabíjení, rychlost 10 Gbit/s, hliníkové pouzdro, podpora funkce Hot Swap, pro notebook, šedá barva
Rozbočovač USB 3.2 Gen2 od společnosti Primewire s 8 porty, aktivní rozbočovač s napájecím zdrojem, 7 datových portů a 1 port pro rychlé nabíjení, rychlost 10 Gbit/s, hliníkové pouzdro, podpora funkce Hot Swap, pro notebook, šedá barva
4,7Průměrné hodnocení: 4,7 z 5Počet hodnocení: 7
885,95 Kč
Doprava zdarma
Prodejce: Ganz-Einfach
Obrázek produktu pro Rozbočovač USB 3.2 Gen2 od společnosti Primewire s 7 porty, aktivní rozbočovač s napájecím zdrojem a rychlostí 10 Gbit/s, kovové pouzdro, napájecí kabel pro mobilní použití, kabel o délce 80 cm, kompatibilní s PC a Mac, barva: šedá
Rozbočovač USB 3.2 Gen2 od společnosti Primewire s 7 porty, aktivní rozbočovač s napájecím zdrojem a rychlostí 10 Gbit/s, kovové pouzdro, napájecí kabel pro mobilní použití, kabel o délce 80 cm, kompatibilní s PC a Mac, barva: šedá
4,9Průměrné hodnocení: 4,9 z 5Počet hodnocení: 17
872,95 Kč
Doprava zdarma
Prodejce: Ganz-Einfach
Obrázek produktu pro Satechi ST-HUCPHSD, Dokovací, USB 3.2 Gen 2 (3.1 Gen 2) Type-C, 100 W, 1.4/2.3, Černá, Midnight
Satechi ST-HUCPHSD, Dokovací, USB 3.2 Gen 2 (3.1 Gen 2) Type-C, 100 W, 1.4/2.3, Černá, Midnight
4,0Průměrné hodnocení: 4,0 z 5Počet hodnocení: 1
1 682,46 Kč
Doprava zdarma
Prodejce: Shelter
Obrázek produktu pro 3 v 1 USB 3.1 Type-C na HDMI 4K@60Hz, VGA a 3,5mm audio konektor, černá, HOPE R
3 v 1 USB 3.1 Type-C na HDMI 4K@60Hz, VGA a 3,5mm audio konektor, černá, HOPE R
714,61 Kč
Prodejce: TorentSolutions